In Dublin fair city...

Temat: Fedora Core 2 I Moje "pierwsze" Podsumowanie...

Vednor: Via Technologies
Model: VT8233/A/8235 AC97 Audio Controller
nie moge sie połapać troche na tej stronce, był tam taki model karty dźwiękowej jak moja. Tzn ze obsługuje moja dźwiękówkę?

Trzeba patrzeć na mostek południowy płyty głównej (bo to karta zintegrowana). Ja mam via8233a i chodzi bardzo ładnie. Szczególnie chwalę sobie software'owe miksowanie w ALSIE - teraz nie ma takich problemów jak ze starymi sterownikami OSS :-)

Zainstalowałem je. Ale po ponownym uruchomieniu system mi padł. Podczas włączania pasek dochodzi do środka i nagle nic nei moge zrobić. Blokuje się mysza i klawiatura. Instalowałem od nowa system i znów te stery, nadal to samo. Może ktoś wie jak to wszystko zainstalować?
Które dokładnie rpmy zainstalowałeś? Trzeba zainstalować te:
http://sunsite.informatik.rwth-aachen.de/f...58-tn2.i386.rpm
(przynajmniej tak mi się wydaje, bo nie mam tej karty). Pod jajkiem 2.6 działa jak na razie tylko wersja z CVSa.

Odnośnie zawieszania - uruchom Fedorę z rescuecd lub pierwszej płyty instalacyjnej, pozwól zamontować partycje systemowe. Następnie wpisz:CODE
Źródło: forum.fedora.pl/index.php?showtopic=606



Temat: Sterownik Dźwięku Sb Live 5.1
Mój problem wygląda następująco... mam 2 karty dźwiękowe AC 97 zintegrowana z płytą główną i SB Live 5.1 podczas instalacji systemu w biosie miałem włączone obie karty i przez przykadek ustawiłem sobie AC 97 i po pierwszym uruchomieniu system i zainstalowaniu XMMS`a nie miałem dźwięku to samo w mplayer, dopiero po podłączeniu słuchawek do AC 97 coś zaczęło grać. Po przeglądnięci forum natrafiłem na podoby temat gdzie wyczytałem żeby AC 97 wyłączyć w BIOS`ie ale nic to nie dało, całkowita cisza... więc zaczołem się bawić ustawieniami XMMS`a i zmieniłem sterownik na alsa [libALSA.so] i w XMMS`ie dźwięk zaczął smigać.... ale tylko w XMMS`ie a w MPlayer nic sie nie zmieniło (cisza)... Moje pytanie brzmi następująco: czy jest jakaś możliwość ustawienia dżwięku dla całego systemu na karte SB Live bez ponownej instalacji systemu jeśli tak to jak to zrobić?
Źródło: forum.fedora.pl/index.php?showtopic=12764


Temat: [Gorky Zero] problem z uruchomieniem
Mam taki kłopot. Zainstalowałem sobie ostatnio wina 98(miałem xp) i gra Gorky Zero po zainstalowaniu nie chce działac. Dzieje sie to tak: wlaczam gre wszystko niby gra tylko ze nie ma kursora myszy, ale jakos nakierowalem na nowa gra(bez kursora) i zrobilem wybralem poziom trudnosci zrobilem dalej i w tym momencie wyskoczyl blad, ze cos tam ,,game" wykonal nieprawidlowa operacje, jesli to sie powtorzy skonsultuj sie ze sprzedawca:) Co robic?????????????
Moj sprzet to : Celeron III 700MHz
Riva TNT 2 32MB
448MB ram DIMM
Karta dzwiekowa zintegrowana z plyta glowna
monitor 17 cali
Źródło: forum.pcmaniak.pl/index.php?showtopic=3407


Temat: [karta dźwiękowa] Diamond Sonic Impact S90
Witam.Mam tą właśnie kartę i nie wiem jak ją uruchomić pod xp?Czy wogóle on pójdzie, ściągam sterowniki pod dos/98/nt ,czy pod xp też te stery pójdą? jeżeli nie, to gdzie da się znaleźć stery do tej karty i czy orientuje się ktoś czy jest to lepsza karta od zintegrowanej VIA 878 czy jakąś taką mam na płycie gł.MSONIC. dzięki za rozwinięcie tematu.
Źródło: forum.pcmaniak.pl/index.php?showtopic=19728


Temat: Dysk, dźwięk, nagrywarka DVD
Skoro komputer sie uruchamial jak piszesz:

kilka dni temu podczas gry komputer się sam wyłączył, podczas uruchamiania, startował do pewnego momentu, mniej więcej do tego gdzie znajduje kartę sieciową i proces rozpoczynał się od nowa
To to nie moze byc prawda:

otrzymałem odpowiedź, że spaliła się płyta główna i procesor. Kompa kupowałem ok. 4 lat temu, procesor to duron 1,2.

Przy spalonym procesorze nic bys nie zobaczyl na monitorze, nie mowiac juz o spalonej plycie...
Oddali Ci "spalone" czesci?


Chłopaki go wymienili na Celeron 2,53 i nową płytę główna

Jaka plyte glowna? Karte dzwiekowa masz zapewne zintegrowana na plycie, musisz ja wlaczyc w biosie, a nastepnie zainstalowac sterowniki, ktore powinny sie znajdowac na plycie cd dolaczonej do plyty glownej.

Co do nowego dysku to czy bios go wykrywa? Czy jest to dysk ata czy sata? Jezeli bios wykrywa to Start->Uruchom->compmgmt.msc -> Magazyn -> zarzadzanie dyskami i tam musisz utworzyc partycje na dysku.

Co do nero to podczas tworzenia nowej plyty musisz zmienic typ plyt z cd na dvd, nie wiem jakie masz nero wiec nie powiem Ci gdzie dokladnie masz stosowna opcje ale jak uruchomisz program to napewno znajdziesz.
Źródło: forum.pcmaniak.pl/index.php?showtopic=36011


Temat: Problem z dźwiekiem
Witam
Od kilku dni mam problem z dźwiękiem na moim kompie a mianowicie wyglada to tak:
mam kartę dżwiękowa zintegrowana z plytą główna. Płyta główna to Gigabyte GA-P35-S3G Dźwięk to REALTEK HD audio ALC662. Kiedy uruchomię kompa wszystko jest ok po jakimś czasie pojawia sie okienko Kaspersky'ego ochrona proaktywna i jest napisane:"Proces podejmuje próbę dodania się do innego procesu. Takie zachowanie charakterystyczne jest dla złośliwych programów.
Riskware: Invader
uruchomiony proces (PID :3544) C:/ WINDOWS/system32/svchost.exe"
Po naciśnięciu na szczegóły w zakładce informacja jest napisane: "Moduł inwazyjny c:/WINDOWS/system32/svchost.exe IDprocesu 3544
Próba wtargnięcia do procesu: \\?\c:/Windows/ system32/winlogon.exe
co kolwiek bym nie wcisnał czy "akceptuj" czy "zablokuj" lub nawet jak samo zniknie to znikaja ikonki na pulpicie za chwile sie pojawiaja i właśnie występuje w tym momęcie ten problem.
System nie wykrywa urządzeń audio dźwięki systemowe są , dżwięk wylogowywania równiez nie mogę natomiast słuchać MP3, nie ma dzwięku w filmach, i na stronach internetowych (np Youtube). Po restarcie normalnie wykrywa urzadzenie Realtek HD i wszystko działa ale za chwilę sytuacja powtarza się od nowa.
Sciagnąłem nowe sterowniki bo myślałem że to pomoże, Przeskanowałem cały system Kasperskym nic nie znalazł, Robiłem przywracanie systemu , nic nie pomogło nie wiem co mam dalej robić , czy tylko reinstalacja windowsa ?
Poradźcie coś.
A Windowsa mam oryginalnego aktywowanego XP SP2 home OEM
Pozdrawiam
Źródło: forum.pcmaniak.pl/index.php?showtopic=54254


Temat: Brak odtwarzania dźwięków
W sprawie punktu 3.

- Jakie masz zainstalowane kodeki (chodzi o np. XviD, DivX, AC3 itd.)?
- Czy masz masz jakiegoś codec packa (czyli K-Lite Codec Pack, CCCP itp.)?

W sprawie 4.

- Powinnaś mieć dorzuconą do komputera przy zakupie płytkę ze sterownikami do karty dźwiękowej, jeśli nie masz to będzie problem.
- Jeśli masz płytkę, kliknij Windows+R, wpisz "devmgmt.msc", otwórz "kontrolery dźwięku, wideo i gier", znajdź Realteka, kliknij go prawym przyciskiem i wybierz "Odinstaluj". Jak już wszystko odinstalujesz uruchom ponownie komputer. Po uruchomieniu odpal płytkę ze sterownikami i zainstaluj te od karty graficznej (w przypadku, gdy karta jest zintegrowana z płytą główną, sterowników na płycie może być wiele).
- Jeśli nie masz płytki, podaj dokładną konfigurację komputera.
Źródło: searchengines.pl/index.php?showtopic=134761


Temat: dzwiek ;|
Mam plyte glowna: ASUS P4P800 Deluxe z zintegrowanym dzwiekiem. Dnia dzisiejszego zrobilem format c: przeinstalowalem windowsa, i niby wszystko wspaniale. Po pewnym czasie niemam dzwieku a zaraz po formacie byl. Kiedy uruchomilem Panel Sterowania SoundMAX (program do regulacji dzwieku dostarczony przez ASUSA) pokazuje mi sie informacja: "SoundMAX nie jest domyslnym uzadzeniem odtwarzajacym. Aby zmienic domyslne urzadzenie, nalezy uruchomic program panelu sterowania multimediami i wybrac nowe domyslne urzadzenie." a ponizej odnosnik do tych multimediow, awiec kliknolem na niego i tam ujzalem taki oto komunikat: "Brak użądzeń audio." Prubowalem odpalic Winampa ale tutaj komunikat ze musze kupic karte dzwienkowa . Pewnie ponowny format by wszystko zalatwil ale poprostu niechce mi sie instalowac wszystkiego od poczatku
Źródło: forum.pcmaniak.pl/index.php?showtopic=7462


Temat: [płyta główna] problemy z Asus K8V-MX
Witam!

Rzecz dotyczy płyty głównej Asus K8V-MX.

Zaczęło się od karty dźwiękowej, przy włączeniu głośników słyszalne były trzaski (sprawdziłam wszystkie wejścia oraz głośniki). Przeinstalowanie sterowników nic nie dało, do kosza poszedł system (zdeka zagruzowany i pogmatwany). Instalacja systemu- bez efektu.

Po jednym dniu (od instalacji systemu) skończyły się problemy z kartą dźwiękową, zaczął wariować cały komp. Obraz zaczyna mrygać (zmieniała się jasność obrazu) i przy braku jakichkolwiek działań zawiesza się. Alt+ctrl+delete bez odpowiedzi. Jednorazowe wciśnięcie Reset rzadko coś daje, za drugim razem uruchamia się i nic, za trzecim razem odpala i ładuje system. I tak do następnego razu

Przy jednym z takich resetów odpaliłam BIOS, zdziwiło mnie 3.3v =[2,58] (o ile dobrze pamiętam ma być koło 3,1-3,3).
W WINie odpaliłam PC Probe II i wszystko niby ok., do momentu, gdy wyskoczył komunikat z błędem (po 5min) i program wskazał temp. CPU =0.
Sprawdzam BIOS i wszystko w porządku, temp. i napięcia.

I tak raz na 2h komp się zawiesza i z wielkimi oporami resetuje.

Ma ktoś jakieś pomysły, co z nim jest nie tak??

Sprzęt: Asus K8V-MX/ AMD Sempron 2500+ 64-bit / 512 MB RAM/ Samsung 40GB/ Grafika i dźwięk zintegrowane

[size=9][Zmoderowane @zayonnc] Dokonano zmiany nazwy tematu. Proszę zapoznać się z regułami odnośnie nazewnictwa tematów.
Źródło: forum.pcmaniak.pl/index.php?showtopic=34070


Temat: Problemy z kompem - zwieszki, restarty i inne cuda II
Od momentu kupienia nowego procesora, płyt głównej karty graficznej ram-u i zasilacza, mam problem. Podczas grania komputer wyłącza się po jakichś 5 min., a po uruchomieniu ponownym CPU ma ponad 80oC. Moja konfiguracja to:
Płyta główna - Gigabyte S-series GA-M52L-S3 Socket AM2
Procesor - AMD Athlon 64 X2 Dual Core 5000+
Krata Graficzna - GeForce Bliss 9600Gt
Zasilacz - iBox 400w
RAM - 2G Kingston
Karta Dzwiękowa zintegrowana
Karta Sieciowa D-link AirPlus DWL-520+
Dysk Twardy - Samsung 250G i 80G
Napęd/Nagrywarka DVD - LG
Stacja dyskietek 3,5
Zauważyłem że pasta na radiatorze od procesora miała kształt koła i nie pokrywa całego procesora czy to może powodować przegrzewanie się procesora
Źródło: forum.cdaction.pl/index.php?showtopic=20053


Temat: Problemy z kompem - zwieszki, restarty i inne cuda II
kedzior687 toś nabroił Jeśli masz zintegrowaną grafikę na płycie to wymontuj zewnętrzną i puść przez integrę. Jak nie to spróbuj uruchomić system w trybie vga - wciskaj [F8] po teście pamięci ---> uruchom system w trybie vga. Jeśli to zasiłek nie wyrabia możesz też wyjąć zbędne klamoty (sieciówki, dźwiękówki), wyłączyć w biosie zintegrowane modemy, karty dźwiękowe, odpiąć napędy i zbędne dyski co by sobie odetchnął.
Źródło: forum.cdaction.pl/index.php?showtopic=20053


Temat: Dziwne rzeczy z dzwiękiem
mam problem z dzwiękiem zaczął sie wczoraj nie wiem dlaczego odpalam winapa i utworek (obojetnie jaki) pogra chwile i sie wiesza zeby uruchomic ponownie glos musze zrestartowac kompa glownie chodzi tu o mp3 bo filmy na innych progr. chodza normalnie , probowalem instalowac inne odtwarzacze mp3 ale lipa karte muz mam zintegrowana z plyta glowna abit is7e na poczatku grala a teraz nie o co chodzi czy ktos wie w czym problem?

ps odinstalowalem stery i zainstalowalem ponownie - nic nie dalo


edytowalem temat i poprawilem blad ort. - dogberry
Ten post był edytowany przez pila dnia: 30 Listopad 2004 - 09:15
Źródło: forum.pclab.pl/index.php?showtopic=64521



Tematy

  • In Dublin fair city...
  • Republika.pl Portal Spoecznoci Internetowych


     




    Przykro nam, strona o podanym adresie nie istnieje.

    Sprawd, czy wpisae poprawny adres strony, lub skorzystaj z katalogu lub wyszukiwarki.



    Copyright 1996 - 2006 Grupa Onet.pl SA - zobacz wszystkie serwisy »

    Republika.pl Portal Spoecznoci Internetowych


     




    Przykro nam, strona o podanym adresie nie istnieje.

    Sprawd, czy wpisae poprawny adres strony, lub skorzystaj z katalogu lub wyszukiwarki.



    Copyright 1996 - 2006 Grupa Onet.pl SA - zobacz wszystkie serwisy »